Derik Whittaker



Installing the January WP7 Developer tools

If you are in the process of trying to upgrade to the January WP7 tools and you are running the WindowsPhoneDeveloperResources_en-US_Patch1.msp package make sure you have closed down your emulator. 

I have found that when I had my emulator up and running the installer would launch, run for a second then close w/ no message.  When I closed down the emulator and re-ran the package it ran and completed correctly.

It is possible this is just my experiences during this install, but I thought I would share this in case someone else out there was wondering why the installer is starting and stopping without any messages.

Till next time,

Posted 02-09-2011 7:20 AM by Derik Whittaker
Filed under: , , ,



Gunnar wrote re: Installing the January WP7 Developer tools
on 02-13-2011 1:27 PM

I tried to install this update on Windows 7 64bit it always fails silently because it is not able to install some internal update. Any information about this issue?

Mikael wrote re: Installing the January WP7 Developer tools
on 02-25-2011 8:45 AM

I have the same problem Gunnar

Jeremy wrote re: Installing the January WP7 Developer tools
on 04-09-2011 5:51 AM

Same problem

About The CodeBetter.Com Blog Network
CodeBetter.Com FAQ

Our Mission

Advertisers should contact Brendan

Google Reader or Homepage Latest Items
Add to My Yahoo!
Subscribe with Bloglines
Subscribe in NewsGator Online
Subscribe with myFeedster
Add to My AOL
Furl Latest Items
Subscribe in Rojo

Member Projects
DimeCasts.Net - Derik Whittaker

Friends of
Red-Gate Tools For SQL and .NET


SmartInspect .NET Logging
NGEDIT: ViEmu and Codekana
NHibernate Profiler
Balsamiq Mockups
JetBrains - ReSharper
Web Sequence Diagrams
Ducksboard<-- NEW Friend!


Site Copyright © 2007 CodeBetter.Com
Content Copyright Individual Bloggers


Community Server (Commercial Edition)