All Tags » Help!!! (RSS)

Browse Site by Tags

Showing related tags and posts across the entire site.
  • FileLoadException: Could not load file for Version 2.0.5.0, Portable Class Library

    Recently while trying to deploy a service to a clean VM (moving this off our main production server onto its own server) I ran into the error below” Unhandled Exception: System.IO.FileLoadException: Could not load file or assembly 'System, Version=2.0.5.0, Culture=neutral, PublicKeyToken=7cec85d7bea7798e...
    Posted to Derik Whittaker by Derik Whittaker on 07-23-2012
    Filed under: .Net, Help!!!, HowTo
  • Help Fiddler is not capturing my traffic!!!

    If you are not a power user, like me, of Fiddler2 (or even a non-power user) you may run into the occasion where Fiddler simply stops capturing your traffic it can be very frustrating.  Today this happened to me, well technically I caused the issue a few weeks ago, but just noticed it today. If...
    Posted to Derik Whittaker by Derik Whittaker on 09-23-2011
    Filed under: Development, Help!!!, HowTo
  • Index was outside the bounds of the array when Obfuscating a LARGE WP7 application

    This is a follow up to my prior post on how to obfuscate a WP7 application, which is really just a call out to Bil’s post . While trying to get a large (when I say large it takes 2+ hours just to obfuscate) WP7 application ready for publication I ran into an error while trying to obfuscate our...
    Posted to Derik Whittaker by Derik Whittaker on 02-22-2011
    Filed under: Help!!!, HowTo, WP7, WindowsPhone, XAML
  • Installing the January WP7 Developer tools

    If you are in the process of trying to upgrade to the January WP7 tools and you are running the WindowsPhoneDeveloperResources_en-US_Patch1.msp package make sure you have closed down your emulator.  I have found that when I had my emulator up and running the installer would launch, run for a second...
    Posted to Derik Whittaker by Derik Whittaker on 02-09-2011
    Filed under: Help!!!, HowTo, WP7, WindowsPhone
  • Registration Error while Hosting WCF Services in a Windows Server

    Have you ever run into the following error while trying to host (start) a WCF service inside a Windows Service? Starting WCF Services step has caused the following error HTTP could not register URL http://+:9997//Services/HashGenerationService/ . Your process does not have access rights to this namespace...
    Posted to Derik Whittaker by Derik Whittaker on 02-11-2010
    Filed under: Help!!!, HowTo, WCF
Page 1 of 2 (40 items) 1 2 Next >

About The CodeBetter.Com Blog Network
CodeBetter.Com FAQ

Our Mission

Advertisers should contact Brendan

Subscribe
Google Reader or Homepage

del.icio.us CodeBetter.com Latest Items
Add to My Yahoo!
Subscribe with Bloglines
Subscribe in NewsGator Online
Subscribe with myFeedster
Add to My AOL
Furl CodeBetter.com Latest Items
Subscribe in Rojo

Member Projects
DimeCasts.Net - Derik Whittaker

Friends of Devlicio.us
Red-Gate Tools For SQL and .NET

NDepend

SlickEdit
 
SmartInspect .NET Logging
NGEDIT: ViEmu and Codekana
LiteAccounting.Com
DevExpress
Fixx
NHibernate Profiler
Unfuddle
Balsamiq Mockups
Scrumy
JetBrains - ReSharper
Umbraco
NServiceBus
RavenDb
Web Sequence Diagrams
Ducksboard<-- NEW Friend!

 



Site Copyright © 2007 CodeBetter.Com
Content Copyright Individual Bloggers

 

Community Server (Commercial Edition)